Update..

Hello all.

 

So Its been a while and my updates seems to come at random and infrequently, but as is life.

 

You may have seen the site down a while back, I had two brand new Hard drive fail in succession, leaving my raid degraded, from which I will not risk losing my data so until one of the the drives came back I had shut down the server to prevent further data loss.

 

On a hunch I bought a UPS for the server as I am begging to thing the wiring in my house being as old as it is, is the cause of the failing drives, when any major appliance kicks on the voltage drops, the new UPS will compensate for that, Also got a daemon running on the server to monitor the UPS:

APC : 001,038,1006
DATE : 2014-03-31 09:13:26 -0400
HOSTNAME : Shadow
VERSION : 3.14.10 (13 September 2011) debian
UPSNAME : home
CABLE : USB Cable
DRIVER : USB UPS Driver
UPSMODE : Stand Alone
STARTTIME: 2014-03-28 09:48:06 -0400
MODEL : Back-UPS RS 1300G
STATUS : ONLINE
LINEV : 119.0 Volts
LOADPCT : 16.0 Percent Load Capacity
BCHARGE : 100.0 Percent
TIMELEFT : 39.5 Minutes
MBATTCHG : 5 Percent
MINTIMEL : 3 Minutes
MAXTIME : 0 Seconds
SENSE : Medium
LOTRANS : 088.0 Volts
HITRANS : 147.0 Volts
ALARMDEL : 30 seconds
BATTV : 27.2 Volts
LASTXFER : Automatic or explicit self test
NUMXFERS : 1
XONBATT : 2014-03-30 19:27:20 -0400
TONBATT : 0 seconds
CUMONBATT: 8 seconds
XOFFBATT : 2014-03-30 19:27:28 -0400
LASTSTEST: 2014-03-30 19:27:20 -0400
SELFTEST : NO
STATFLAG : 0x07000008 Status Flag
SERIALNO : 4B1330P38519
BATTDATE : 2013-07-26
NOMINV : 120 Volts
NOMBATTV : 24.0 Volts
NOMPOWER : 780 Watts
FIRMWARE : 863.L5 .D USB FW:L5
END APC : 2014-03-31 09:13:36 -0400

 

After an update on my router I setup a new VPN, now I can access anything I need on the server from anywhere.

 

All for now